Video on auto-mute

Using the simple autoplay video block, it seems to always be on mute. This can be useful for some videos, but mine are part of an onboarding process and require sound. It’s annoying for users to have to unmute and then go back to the start. This code was given to me:

It doesn’t work.

Any suggestions?

@James video on mute is the best practice and in fact, many browsers will force it anyway.

Share your page link and the code above we can try to see why it’s doesn’t work

1 Like

It’s OK, I just used chat gpt to make a custom code block for the video and turned off automute but also turned off autoplay. That way the user has more control.