Upload error with a file like pdf

Hi, I got a problem again. But it’s ok.

  • Used table to record a data with file and url.
  • everything was successful except file like pdf.
  • I’ve tried several times but I can not add a file like pdf to airtable.
  • But I can directly upload a pdf file to airtable without problem.

Can you help me how can I fix this problem?

I realized that some pdf files are to upload but some are not OK to upload.
I can not figure out which files are OK and which files are not OK.
And other files like excel is ok to upload.

I found this post and I think there is some problem from Softr.
There is no problem when I directly upload pdf files from my computer to Airtable. But if I use table block and upload pdf file, then problem happens again.

@tomi can you share an example file to try ? I think the file names play a role here

@tomi not sure I have an access… would it be possible to email one file to artur[at]softr.io ?

Alternatively just share an example file name

just sent to your email

Thanks @tomi

Is this also failing ? Virbe_SalesDeck_24 ?

No, that file was ok to upload. I just attached for you.

where such files working fine before and just stopped lately ?

I am not sure. Because I started uploading files from today.

We confirm it’s file name issue and we will be looking into fixing it…

thank you.

@tomi can you try again ?

1 Like

I tried and it was successful. Thank you for your kind support.