Something went wrong! Please try again or pass the following error message to application owner: Field Property Status is missing

I have created a new user. It shows demo units, etc
When I click Leased, etc tabs, I go the warning
Something went wrong!
Please try again or pass the following error message to application owner: Field Property Status is missing.
your advice is appreciated

It seems that you mapped a field to one of your blocks, that maybe have got renamed or deleted on the airtable side of your project.

Thank you for your kind reply
I installed yesterday, thus I am very new.:slight_smile:
Please bear with me…
How can I troubleshoot it?
If I click on the picture, no problem…
the issue are the tabs :frowning:
I was expecting an empty page.
Can I delete the demo ?
How did I end up with demo images?
…sorry for the many questions…I am sure your answers will enlighten my experience

In the builder, you need to go to the page with that block, the one you are having the issue with. Then click on the block. On the right side, there are tabs “Source” “Content” “Actions” “Style” “Visibility”. “Source” is the link to your database. If you’ve made any changes to the headings in your database, you must click the recycle button in the “Source” tab to refresh the database link. Under “Contents” tab is where you add the contents that show on your page. For example, On your block you have displayed, the picture, those dashes, “3 Units”, etc. These are linked to a field in your database under the “Contents” tab. If you make changes to headings in your database, it will break the links to these fields. If they’re not linked, you’ll get a red warning dot. Sometimes, they can be linked, but linked to the wrong data type. You have to ensure the data you are trying to display is mapped correctly and compatible with the data type of the field you’ve added. Same goes for the “Actions” tab. That’s where you can have options such as “Add New Record” or “Edit Record”. The “Actions” tab works the same but it’s a bit different than the “Contents” tab because the data type is more critical. In the “Contents” tab, you can have letters, numbers, dates, etc display in a short text or long text field, but in the “Actions” Tab, numbers must be linked to numbers, text to text, date to date, date/time to date/time, drop downs to single or multi-select fields, etc. Hope this helps.

The items on the left are filters, they are also under the “Contents” tab. You can have them display on the left or the top. These are usually mapped to single or multiselect fields. Being mapped to those data types is critical for it to be dynamically updated. You can also manually add selections if mapped to a short text field, check block (true or false), but this data will not dynamically update (that means synchronize automatically with your database, if new options get added in your database).

Thank you very much:)
I fixed it

The only problem now it’s the fact I cannot reproduce the PROPERTY STATUS label
LEASED, PARTIALLY LEASED, VACANT (issue before) and they used to be located next to the image, and as shown in the second picture. It was convenient to have it, but I tried various ways but unfortunately I cannot reproduce it …:frowning:

Currently this is the way the page is displaying

It depends on the type of block you are using. “Vacant”, as shown, is a mapped field in the “Content” tab under “Item Details” or “List Item Details”… You just need to find it and correct it.

Thank you very much.
I can navigate better:)