Rich text formatting issue with bolds and italics

I am running into a weird formatting issues.

For some reason certain times I’m using the bold or italic feature in Airtable (rich text enabled, long text field), the text is showing up with asterisks around it, but other times it’s working. Having a hard time figuring out how to make it display consistently and thought to ask if you had any idea on this…

Here’s an example page:

For some reason steps 1 & 2 have asterisks around them, but I formatted them the same way I did the others. I’m also not sure how to fix this. I tried copy/pasting from the ones that are displaying correctly, and sometimes that works, but in this case it isn’t… Thoughts?

Hi @anniepolaroid please, connect your long text field to “rich text” type of field on dynamic block

in softr or airtable?

Softr. In Airtable you will have long text with rich text formatting enabled and it needs to be connected to rich text field in Softr

It already is. It is rich text /long text in Airtable.

Screenshot 2023-10-13 at 15-18-21 Softr Studio

Hi @anniepolaroid I see what’s wrong now after taking a closer look. There are spaces at the end of the text. When selecting text to apply bold formatting, please make sure not to include any trailing spaces. It should be **text** and not ** text** or **text **

Thanks. I got the same problem but it works now at Explore Arkansas State University: A Legacy of Excellence and Opportunity - Smart Edu Link.

This is an excellent website.
Just noticed that, website is giving me an option to Sign Out even though I have not signed in