Restoring version doesnt work

hi there

after my app stopped being displayed AT ALL in mobile view (which probably is a major bug itself) i tried restoring an earlier version, and it just keeps loading. i tried with multiple versions, multiple browsers…also i waited 30 mins. same: not restoring anything…


I’d suggest chatting with customer support from within the studio to open a ticket - there’s probably things they can do to get you unstuck.

1 Like

Thanks, probably the better solution. Unfortunately seems the chat is closed over the weekends…

Hey @david007,

Are you still facing the issue? Please note that the chat is available now, if you still face the issue you can contact one of our agents.

yes i still cannot restore :frowning:

@david007 tell me the app URL I will check. It might be some page paths conflict… I will need to check

I sent you a DM with a link to a COPY of my app. I tried restoring there as well and same result, it doesnt work. Thanks. I don’t need to restore anything now but still, it would be pretty good to have this feature actually work.

1 Like

hey @david007,

If you happen to face such an issue again, please let us know.

Hello Team so yesterday didnt manage to make it work hopefully for me the page thought deleted was still here so all good to me but I confirm the button is doing infinite circle tho…