Reset Password not working

Hey everyone,

I’m having trouble with the Reset Password block. When I test to see if I can reset my pass, I cannot. Any help would be appreciated.

Hi @nickgilbert and welcome to the community!

Can you provide a bit more detail about what exactly is going wrong and what the errors are? Ideal would be a screen recording.

Without that detail, I’ll just take a wild guess: any chance you have created a /reset-password page but not a /forgot-password page, which the /reset-password page requires? More details:

I don´t get it to work, either. This is my reset password page:

@dcoletta, any Idea what it could be?

Hi Thomas. Same questions - where does it go wrong, what errors do you get, etc.

Resetting password involves two user account blocks / pages

  1. Forgot-password
  2. Reset-password

Make sure you have both of them in your app.

1 Like

I had old blocks and updated them (but I had both pages). Still no luck. This has worked before.

Any Ideas?

You can register on the page and test for yourself.

When I use Forgotten Password and klick “Recover Password” and get a success message but no email.

Do I need to change DNS?

Can you check the spam folder too ? also do you have a email signature configured ?

Checked spam. No luck.
I have added an email-signature before. @artur

I have Google Workspace (gmail) and it is not found in Spam folder. @artur

Hey @Thomas_Larsson,

I was able to register on the app and reset the password. I received the email both for registration and resetting password at once.

Can I please ask you to check if you still face this issue?

Thanks, now It works!

Did I do something?

1 Like

Not sure, really @Thomas_Larsson,

The only thing that comes to my mind is that perhaps you did not publish it after updating the blocks for that moment.