Problems with form submit


I am having problems with submitting the user register. I put with images:

Here the form

Here is the reply to the submission:


What is the problem here? As you can see the app doesn’t say anything… By the way, the Terms don’t matter here, because it has been my last try taking off the terms checkbox.

The integration seems like is fine on the setting page. Anyone may help with that?

Thank you in advance!

Hola Juan,

I have a long time using softr and obviously its forms block.

Today I myself still get red warnings during the setup and testing.

Please double-check your mapping and start with the most basic fields to process your form.

Sadly the warning messages don’t give us information on what to look for.

Hey @juanorro,

Can I please ask you to add the URL where I can test the form?

@acjnas you are right, that’s an important and missing feature, we will improve it.

How can I get and pass the URL? Sorry but I am noob with Softr

Do you need access to airtable too?

Thanks in advance,

@juanorro pls hit preview and there is a get shareable link on top right corner click on it new page will open copy that page’s url and share

Thank you for your help!

This is the link: Softr Studio

The form that I am having problems with the register form, so if you go to log in, please, click below on “Registrate” button and this is the form.

@juanorro I just tried and it worked out. Do you still face an issue ?

Yes… it worked out… I don’t understand because I had two days that this form doesn’t work…

Just make sure the mapped fields and the airtable fields have the same names :slight_smile: sometimes names get changed in Airtable and that causes issues