Notification emails sent with even though sender email is configured

Hi support team,
I have configured my custom .app domain and the sender details as but did not receive any confirmation email neither in inbox nor in spam folder.
All notification emails are still sent by
Can you please check and resend confirmation email?
I could also send you the name of my .app domain in a pm/dm if you want.

Thanks and best regards

Hi @mroehr may I know, what is the email address used? it is really or it is just the format that you used?

Hi @Maria
no, it’s just the format.
I will send you the real email address in a private message.

Thanks and best regards

Hmm, I’m wondering how I could send you a private message here?
Is this possible at all and yes, how?


Yes, this way:
Just click the profile picture of the person you want to reach out to.

1 Like

Seems that this option is not available for me…

ok, anyways, then I post the email address here:
admin at

@mroehr thank you. I will request to resend it and get back to you shortly

@mroehr we just resent the email to You should receive it from Postmark, please confirm

Hi @Maria, not yet. I also checked the spam folder

Probably you have dkim misconfiguration then. We sent the instructions.

Hi @Maria,

I have setup the DNS records as requested:


Thanks and best regards


Hi @Maria, can you please resend the confirmation email once again to the mentioned above email address?

Thanks and best regards

@mroehr please, remove and add the email again, save it and you will receive the confirmation email

@Maria That’s what I expected and also already did but still not receieving the confirmation email.
For another of my other domains (e.g., hosted at the same provider (IONOS) it works.
Has it something to do with the public domain “.app” ?

@Maria Update: I created a new email address ( and with this it worked.
So, can’t I use “admin” in my custom senderEmail details?
I woukld like to use “” but if this doesn’t work I’m also fine with using “”.

Hi @mroehr no it shouldn’t matter. It can be that you have set certain restriction or firewall on your account. If not, please, check with your IT department or dns provider