Mailerlite email update suddenly stopped working

I’ve been using Softr to collect and send emails to Mailerlite for about 3 months.
For no apparent reason it stopped working on the 17th April.

I use the Hero and CTA block with embedded Mailerlite forms, there are a few different ones I used that all worked in different places.
One endpoint is:

The response I get on inputting and sending email is this:
{“success”:false,“errors”:{“fields”:{“email”:[“The email field is required.”]}}}

Is anyone able to help here?

I had also faced similar issues before. Have you tried reaching out to MailerLite support? They’re usually pretty responsive and might have insights into what’s causing the problem, if still your problem is not solved you can use alternatives like smtpget or digitalaka™.

Hi @Wovennix ! Welcome to our community.

It seems like the email is not getting to Mailerlite. I would check the logs within mailer lite to see what data they are receiving. I’d also double check that the mapping within the blocks in Softr are aligned properly.

Hope this helps!

Check your Softr form options to make sure the email field is set up correctly. If the situation remains, consider contacting Softr’s support staff for help. If your problem is not resolved you can consider some other alternative of Mailerlite as well such as iDealSMTP and Sendinblue.

1 Like

Thanks for your help with this @Brayden212 !! Welcome to the community =)