Custom fields not being pulled from Airtable in “User profile” block

I added an “About me” section to the “User profile” form.

When updating the profile, it saves the content in the corresponding Airtable column, but when reloading the page the field appears empty.

I asked in Slack 2 months ago and I was told that it is a known issue and that they will let me know once it is fixed.

See the Slack conversation:

Does anyone know the status of this?

Thank you in advance.

I tried to reproduce this problem and couldn’t. And in my testing I also noticed I had an out-of-date version of the profile block, so I thought maybe it’s a bug introduced in a later version of the profile block. I recreated my profile block with the latest version and I still can’t reproduce it.

Can you make a screen recording just in case I’m not doing the right steps to reproduce?

1 Like

Hi David.

Thank you for bothering to test it.

In effect, the profile block was out-of-date, as you thought.

I updated the block, but it did not solve the problem.

But then, I created a new field, and it worked!

I guess the old field also had something stale in it.

Thanks again for your help!