Unable to hide custom headers for pages

All other blocks have a little eye icon that lets you switch blocks on and off. But it seems to only be a customer header block that does not have this.

To replicate go to a page which is not the homepage and create a custom header, then when you hover over the banner there is no option to hide this block.

Thanks @Anna we will check soon and let you know

Hey @Anna,

The fix is in process, I will keep you posted once released :slight_smile:

1 Like

@Anna this is solved now