List Details showing 2 in a row

hi all,
is that possible? I find that it is only 3 or 4 that can be shown in a row.
for better look I’d like 2 in a row - not sure which of the list blocks would do that. Does anyone know?


@ckoerner try this workaround made by @matthieu_chateau :

Placing two block next to each other horizontally

My suggestion, is that first you create your 2 or 3 different block list details in the same page, then you do the workaround mentioned below to put those list details together in a row.


Thank you for pointing this out to me. It worked :D.

I’m glad to hear that @ckoerner
If it worked please check this post as a solution.

Hey @gfranco, weirdly, these solutions stopped working. I went through all of them again by Matthieu but I just cannot figure out what happened. I even started a new app from scratch so that there was no other custom code interfering… cannot figure out what happened. Any ideas? thanks.

Maybe is was due block update, you may check Softr support team.

1 Like

Hi Claudia,

Other scripts were armed yesterday too… I’m still trying to figure out why.

As the option to place multiple blocks next to each other horizontally is in active development I am not giving anymore maintenance about these custom codes. Also, with Softr design updates it becomes hard (impossible) to maintain it for the whole community.
I keep on maintaining these custom codes only for clients, otherwise I just can’t have a life anymore :sweat_smile:.

The only thing I can propose, is to move the scripts parts of the code in the header custom code (not the footer).


thank you for that!

hi Matthieu, thank you so much! Really appreciate you getting back on this and I totally understand. It’s okay if this is broken and might get fixed again - I just wanted to make sure that I didn’t oversee anything. Million thanks for all the work you do to help the community!!! :pray: :pray: :pray:

hi again, the advice with putting the script in the header actually worked! Thanks!!


By any chance, do you know when the solution stopped working exactly? Yesterday or the day before yesterday?