Custom form not submitting to database

Hi there, I have made a custom form and an airtable that links to all of the parts within the form so it should submit the data to the airtable. I published the software and when I went to test it, it failed to submit anything to the database and came up with “something went wrong. please contact us”. Not sure what the issue is?

@bartdubs Did you mapped correctly?? By the other hand, there was an issue with Airtable not too much time ago… Could you try now??

@raul_lopez I de linked everything and went through and remapped it. I tried it 5 minutes ago and still get this message:

@bartdubs I have just tried it, and works perfectly for me, so, if you can send a picture about softr´s mapping fields and Airtable´s columns, we can see what is wrong…

  1. Check fields in each part are the same kind of features
  2. If you have published it… one thing that I do normally it is just to send one unique field to check everything is working…

@raul_lopez How can I message you separately to show you all of the mapping fields and columns (because you are only allowed to upload 1 image per post there are too many images)?

Just a Loom…instead images, is faster @bartdubs …as I told you yesterday, try just a couple of fields so you will know it is correctly mapped